FunkceQoS (Quality of service), VLAN (virtual local area network), DHCP snooping, L2, L2+, Web management/Smart switch
TechnologieGigabit ethernet + Gigabit optika
Interface• 48× 10/100/1000 Mbps RJ45 Ports • 4× Gigabit SFP Slots • 1× RJ45 Console Port • 1× Micro-USB Console Port
Fan QuantityFanless
Power Supply100-240 V AC~50/60 Hz
Dimensions ( W x D x H )17.3×8.7×1.7 in (440×220×44 mm)
MountingRack Mountable
Max Power Consumption32.8 W (220 V/ 50 Hz)
Max Heat Dissipation111.91 BTU/h (220 V / 50 Hz)
Switching Capacity104 Gbps
Packet Forwarding Rate77.4 Mpps
MAC Address Table16 K
Packet Buffer Memory12 Mbit
Jumbo Frame9 KB
Quality of Service• 8 priority queues • 802.1p CoS/DSCP priority • Queue scheduling - SP (Strict Priority) - WRR (Weighted Round Robin) - SP+WRR • Bandwidth Control - Port/Flow…
L2 and L2+ Features• Link Aggregation - Static link aggregation - 802.3ad LACP - Up to 8 aggregation groups and up to 8 ports per group • Spanning Tree Protocol - 802.1d STP…
L2 Multicast• Supports 511 (IPv4, IPv6) IGMP groups • IGMP Snooping - IGMP v1/v2/v3 Snooping - Fast Leave - IGMP Snooping Querier - IGMP Authentication • IGMP…
Access Control List• Time-based ACL • MAC ACL - Source MAC - Destination MAC - VLAN ID - User Priority - Ether Type • IP ACL - Source IP - Destination IP - Fragment - IP Protocol…
Security• IP-MAC-Port Binding - DHCP Snooping - ARP Inspection - IPv4 Source Guard • IPv6-MAC-Port Binding - DHCPv6 Snooping - ND Detection - IPv6 Source Guard • DoS…
IPv6• IPv6 Dual IPv4/IPv6 • Multicast Listener Discovery (MLD) Snooping • IPv6 ACL • IPv6 Interface • Static IPv6 Routing • IPv6 neighbor discovery (ND) • Path…
L3 Features• 16 IPv4/IPv6 Interfaces • Static Routing - 48 static routes • Static ARP • 316 ARP Entries • Proxy ARP • Gratuitous ARP • DHCP Server • DHCP Relay • DHCP L2…
Management• Web-based GUI • Command Line Interface (CLI) through console port, telnet • SNMPv1/v2c/v3 - Trap/Inform - RMON (1, 2, 3, 9 groups) • SDM Template •…
Advanced Features• Support Omada Hardware Controller (OC200/OC300), Software Controller, Cloud-Based Controller • Automatic Device Discovery • Batch Configuration • Batch…
MIBs• MIB II (RFC1213) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) •…
Omada AppYes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.
Centralized Management• Omada Cloud-Based Controller • Omada Hardware Controller (OC300) • Omada Hardware Controller (OC200) • Omada Software Controller
Cloud AccessYes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.
Zero-Touch ProvisioningYes. Requiring the use of Omada Cloud-Based Controller.
Management Features• Web-based GUI • Command Line Interface (CLI) through console port, telnet • SNMPv1/v2c/v3 - Trap/Inform - RMON (1, 2, 3, 9 groups) • SDM Template •…
CertificationCE, FCC, RoHS
Package Contents• TL-SG3452 Switch • Power Cord • Quick Installation Guide • Rackmount Kit • Rubber Feet
System RequirementsMicrosoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.
Environment• Operating Temperature: 0–40 °C (32–104 °F) • Storage Temperature: -40–70 °C (-40–158 °F) • Operating Humidity: 10–90% RH non-condensing • Storage Humidity…