FunkceQoS (Quality of service), VLAN (virtual local area network), PoE (Power over ethernet), DHCP snooping, L2, Web management/Smart switch
TechnologieGigabit Ethernet 1000Mbps
Podporované standardy PoE802.3af, 802.3at
PoE budget (W)62
Standards and ProtocolsIEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p…
Interface• 8× 10/100/1000 Mbps RJ45 Ports (Ports 1–4 Support 802.3at/af PoE+) • Auto-Negotiation/Auto MDI/MDIX
Network Media• 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m) • 100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m)
Fan QuantityFanless
Power Supply• External Power Adapter (Output: 53.5 VDC/ 1.31 A)
Power Consumption• 7.9 W (220 V/50 Hz) (no PD connected) • 79.2 W (220 V/50 Hz) (with 62 W PD connected)
Dimensions ( W x D x H )8.2 x 4.9 x 1.0 in (209 x 126 x 26mm)
Max Power Consumption• V1: 69.7 W (220 V/50 Hz) (with 62 W PD connected); 7.9 W (220 V/50 Hz) (no PD connected) • V2: 73.8 W (220 V/50 Hz) (with 62 W PD connected) • V3: 77.3 W…
Max Heat Dissipation• V1: 237.82 BTU/hr (220 V/50 Hz) (with 62 W PD connected); 26.95 BTU/hr (220 V/50 Hz) (no PD connected) • V2: 251.84 BTU/hr (220 V/50 Hz) (with 62 W PD…
MAC Address Table8k
Packet Buffer Memory4.1 Mbit
Jumbo Frame9 KB
Quality of Service• 802.1p CoS/DSCP priority • 8 priority queues • Priority Schedule Mode - SP (Strict Priority) - WRR (Weighted Round Robin) • Queue Weight Config • Bandwidth…
L2 and L2+ Features• DHCP Relay - DHCP VLAN Relay • DHCP L2 Relay • Link Aggregation - Static link aggregation - 802.3ad LACP - Up to 8 aggregation groups and up to 8 ports per…
L2 Multicast• 511 IPv4, IPv6 shared multicast groups • IGMP Snooping - IGMP v1/v2/v3 Snooping - Fast Leave - IGMP Snooping Querier - Static Group Config • Multicast VLAN…
Access Control List• Support up to 230 entries • Time-Range - Time Slice - Week Time-Range - Absolute Time-Range - Holiday • Time-based ACL • MAC ACL - Source MAC - Destination…
Security• AAA • 802.1X - Port-based authentication - MAC (Host) based authentication - Authentication Method includes PAP/EAP-MD5 - MAB - Guest VLAN - Support Radius…
Advanced Features• Automatic Device Discovery • Batch Configuration • Batch Firmware Upgrading • Intelligent Network Monitoring • Abnormal Event Warnings • Unified…
MIBs• MIB II (RFC1213) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) •…
Omada AppYes
Centralized Management• Omada Cloud-Based Controller • Omada Hardware Controller (OC300) • Omada Hardware Controller (OC200) • Omada Software Controller
Cloud AccessYes (Through OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller)
Zero-Touch ProvisioningYes. Requiring the use of Omada Cloud-Based Controller (Supported by TL-SG2008P v1, v3 and above, while is not supported by TL-SG2008P v2)
Management Features• Web-based GUI • Command Line Interface (CLI) through telnet • SNMPv1/v2c/v3 • SNMP Trap/Inform • RMON (1,2,3,9 groups) • SDM Template • DHCP/BOOTP Client •…
CertificationCE, FCC, RoHS
Package Contents• TL-SG2008P • Power Adapter • Installation Guide • Rubber Feet
System RequirementsMicrosoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10, MAC OS, NetWare, UNIX or Linux.
Environment• Operating Temperature: 0–40 °C (32–104 °F) • Storage Temperature: -40–70 °C (-40–158 °F) • Operating Humidity: 10–90% RH non-condensing • Storage Humidity…