hivycz

Nejvyhledávanější

Oblíbené kategorie

Doporučujeme pro vás

Cisco Catalyst switch C1200-48T-4G

Cisco Catalyst switch C1200-48T-4G

Provedení: Rack mounted 19" • Funkce: QoS (Quality of service), VLAN (virtual local area network), DHCP snooping, L2, L3, Web management/Smart switch • Technologie: Gigabit ethernet + Gigabit optika • Počet portů LAN: 48 • Přenosová rychlost LAN (Mb/s): 1000 • Počet SFP portů: 4

19 096 Kč
Skladem - poslední kusy
1
Doručení obvykle do 4–7 pracovních dnů
Doživotní záruka
Doporučujeme pro vás

Možná by se vám líbilo

Managed switch

Cisco Catalyst switch C1200-48T-4G

Řada Cisco Catalyst 1200 je další generací cenově dostupných chytrých přepínačů, které kombinují vysoký výkon a spolehlivost s kompletní sadou funkcí, které potřebujete pro malé a středně velké podnikové sítě. Přepínače fungují na přizpůsobeném softwaru operačního systému Linux a poskytují flexibilní možnosti správy, komplexní možnosti zabezpečení a funkce statického směrování na 3. vrstvě, které daleko přesahují možnosti neřízeného nebo levného přepínače a to za nižší cenu než u plně spravovaných přepínačů. Když potřebujete spolehlivé řešení pro sdílení online zdrojů a připojení počítačů, telefonů a bezdrátových přístupových bodů, chytré přepínače Catalyst řady 1200 poskytují ideální…

Cisco Catalyst switch C1200-48T-4G
48
Počet portů LAN
1000
Přenosová rychlost LAN (Mb/s)
4
Počet SFP portů
52
Maximální počet portů

Proč si ho zamilujete

Doživotní záruka

Kupujete nové originální zboží s plnou zárukou. Kdyby cokoliv, o reklamaci se postaráme my – rychle a bez zbytečných papírů.

Řada Cisco Catalyst 1200 je další generací cenově dostupných chytrých přepínačů, které kombinují vysoký výkon a spolehlivost s kompletní sadou funkcí, které potřebujete pro malé a středně velké podnikové sítě. Přepínače fungují na přizpůsobeném softwaru operačního systému Linux a poskytují flexibilní možnosti správy, komplexní možnosti zabezpečení a funkce statického směrování na 3. vrstvě, které daleko přesahují možnosti neřízeného nebo levného přepínače a to za nižší cenu než u plně spravovaných přepínačů. Když potřebujete spolehlivé řešení pro sdílení online zdrojů a připojení počítačů, telefonů a bezdrátových přístupových bodů, chytré přepínače Catalyst řady 1200 poskytují ideální řešení za dostupnou cenu.

Stránky produktu: C1200-48T-4G Performance Switching capacity and forwarding rate (All switches are wire-speed and nonblocking) Capacity in millions of packets per second (mpps) (64-byte packets) – 77,38 Layer 2 switching Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) – Enable automatically propagation and configuration of VLANs in a bridged domain Internet Group Management Protocol (IGMP) versions 1, 2, and 3 snooping – Limits bandwidth-intensive multicast traffic to only the requesters; supports 255 multicast groups (source-specific multicasting is also supported) Layer 3 routing Security Quality of service Standards IPv6 Management Green (power efficiency) General Discovery Link Layer Discovery Protocol (LLDP) (802.1ab) with LLDP-Media Endpoint Discovery (MED) extensions – LLDP allows the switch to advertise its identification, configuration, and capabilities to neighboring devices that store the data in a MIB. LLDP-MED is an enhancement to LLDP that adds the extensions needed for IP phones Hardware Power consumption (worst case) Ports Environmental Acoustic noise and mean time between failures (MTBF) Package contents Cisco Catalyst 1200 Series Switch Power cord Mounting kit Pointer card Minimum requirements Web browser: Chrome, Firefox, Edge, Safari Category 5e Ethernet network cable TCP/IP, network adapter, and network operating system (such as Microsoft Windows, Linux, or Mac OS X) installed

Technické specifikace

Základní informace

ZnačkaCisco
ProvedeníRack mounted 19"

Konektivita

Počet portů LAN48
Přenosová rychlost LAN (Mb/s)1000
Počet SFP portů4
Maximální počet portů52
Port grouping/link aggregationSupport for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 4 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad…
VLANSupport for up to 255 active VLANs simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto Surveillance VLAN (ASV)
Voice VLANVoice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS. Voice Services Discovery Protocol (VSDP) delivers…
Port securityAbility to lock source MAC addresses to ports and limit the number of learned MAC addresses
IPv6 RFCs supportedRFC 4443 (which obsoletes RFC 2463): ICMPv6 RFC 4291 (which obsoletes RFC 3513): IPv6 address architecture RFC 4291: IPv6 addressing architecture RFC 2460…
Port mirroringTraffic on a port can be mirrored to another port for analysis with a network analyzer or RMON probe. Up to 4 source ports can be mirrored to one destination…
VLAN mirroringTraffic from a VLAN can be mirrored to a port for analysis with a network analyzer or RMON probe. Up to 4 source VLANs can be mirrored to one destination port
SmartportsSimplified configuration of QoS and security capabilities
Auto SmartportsAutomatically applies the intelligence delivered through the Smartports roles to the port based on the devices discovered over Cisco Discovery Protocol or…
Disable port LEDsLEDs can be manually turned off to save energy
Time-based port operationLink up or down based on user-defined schedule (when the port is administratively up)

Výkon

User Datagram Protocol (UDP) relayRelay of broadcast information across Layer 3 domains for application discovery or relaying of Bootstrap Protocol (BootP)/DHCP packets
Secure Sockets Layer (SSL)Encrypts all HTTPS traffic, allowing secure access to the browser-based management GUI in the switch

Úložiště a paměť

Secure Sensitive Data (SSD)A mechanism to manage sensitive data (such as passwords, keys, and so on) securely on the switch, populating this data to other devices and a secure…

Další parametry

FunkceQoS (Quality of service), VLAN (virtual local area network), DHCP snooping, L2, L3, Web management/Smart switch
TechnologieGigabit ethernet + Gigabit optika
VentilátorAno
ManagementWeb, SNMP/RMON
Switching capacity in gigabits per second (Gbps)104
Spanning Tree Protocol (STP)Standard 802.1d spanning tree support Fast convergence using 802.1w (Rapid Spanning Tree Protocol [RSTP]), enabled by default Multiple spanning tree instances…
IGMP querierUsed to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router
Head-of-Line (HOL) blockingHOL blocking prevention
Loopback detectionProvides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP
IPv4 routingWire-speed routing of IPv4 packets Up to 32 static routes and up to 16 IP interfaces
IPv6 routingWire-speed routing of IPv6 packets
Layer 3 interfaceConfiguration of Layer 3 interface on physical port, LAG, VLAN interface, or loopback interface
Classless Interdomain Routing (CIDR)Support for CIDR
Dynamic Host Configuration Protocol (DHCP) relay at Layer 3Relay of DHCP traffic across IP domains
SSH ProtocolSSH is a secure replacement for Telnet traffic. Secure Copy (SCP) also uses SSH. SSH v1 and v2 are supported.
IEEE 802.1X (authenticator role)RADIUS authentication, guest VLAN, single/multiple host mode, and single/multiple sessions
STP loopback guardProvides additional protection against Layer 2 forwarding loops (STP loops)
Secure Core Technology (SCT)Ensures that the switch will receive and process management and protocol traffic no matter how much traffic is received
Trustworthy systemsTrustworthy systems provide a highly secure foundation for Cisco products Run-time defenses (Executable Space Protection [X-Space], Address Space Layout…
RADIUSSupports RADIUS authentication for management access. Switch functions as a client
Storm controlBroadcast, multicast, and unknown unicast
DoS preventionDoS attack prevention
Multiple user privilege levels in CLILevel 1, 7, and 15 privilege levels
ACLsSupport for up to 512 rules Drop or rate limit based on source and destination MAC, VLAN ID, IPv4 or IPv6 address, IPv6 flow label, protocol, port…
Priority levels8 hardware queues
SchedulingStrict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and Class of Service (802.1p/CoS)
Class of servicePort based, 802.1p VLAN priority based, IPv4/v6 IP precedence/Type of Service (ToS)/DSCP based, Differentiated Services (DiffServ), classification and…
Rate limitingIngress policer, egress shaping and rate control per VLAN, per port, and flow based
Congestion avoidanceA TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization
StandardsIEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad Link Aggregation Control Protocol…
IPv6IPv6 host mode IPv6 over Ethernet Dual IPv6/IPv4 stack IPv6 Neighbor Discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit…
IPv6 QoSPrioritizes IPv6 packets in hardware
IPv6 ACLDrop or rate-limit IPv6 packets in hardware
Multicast Listener Discovery (MLD v1/2) snoopingDelivers IPv6 multicast packets only to the required receivers
IPv6 applicationsWeb/SSL, Telnet server/SSH, Ping, Traceroute, Simple Network Time Protocol (SNTP), Trivial File Transfer Protocol (TFTP), Simple Network Management Protocol…
Cisco Business DashboardSupport for embedded probe for Cisco Business Dashboard running on the switch. Eliminates the need to set up a separate hardware or virtual machine for the…
Cisco Business mobile appMobile app for Cisco Business switch and wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips.
Cisco Network Plug and Play (PnP) agentThe Cisco Network PnP solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning…
Web user interfaceBuilt-in switch configuration utility for easy browser-based device configuration (HTTP/HTTPS). Supports configuration, wizards, system dashboard, system…
SNMPSNMP versions 1, 2c, and 3 with support for traps, and SNMP v3 User-Based Security Model (USM)
Remote Monitoring (RMON)Embedded RMON software agent supports 4 RMON groups (history, statistics, alarms, and events) for enhanced traffic management, monitoring, and analysis
IPv4 and IPv6 dual stackCoexistence of both protocol stacks to ease migration
Firmware upgradeWeb browser upgrade (HTTP/HTTPS) and TFTP and upgrade over SCP running over SSH Dual images for resilient firmware upgrades
DHCP (options 12, 59, 60, 66, 67, 125, 129, and 150)DHCP options facilitate tighter control from a central point (DHCP server) to obtain IP address, auto-configuration (with configuration and image file…
Secure Copy (SCP)Securely transfers files to and from the switch
Auto-configuration with SCP file downloadEnables mass deployment with protection of sensitive data
Text-editable configurationsConfiguration files can be edited with a text editor and downloaded to another switch, facilitating easier mass deployment
Text view CLIScriptable CLI. A full CLI as well as a menu-based CLI is supported. User privilege levels 1, 7, and 15 are supported for the CLI
LocalizationLocalization of GUI and documentation into multiple languages
Login bannerConfigurable multiple banners for web as well as CLI
Other managementTraceroute, single IP management, HTTP/HTTPS, RADIUS, port mirroring, TFTP upgrade, DHCP client, SNTP, cable diagnostics, Ping, syslog, Telnet client (SSH…
Energy detectAutomatically turns power off on an RJ-45 port when the detecting link down. Active mode is resumed without loss of any packets when the switch detects the…
Cable length detectionAdjusts the signal strength based on the cable length. Reduces the power consumption for shorter cables
EEE compliant (802.3az)Supports IEEE 802.3az on all copper Gigabit Ethernet ports
Jumbo framesFrame sizes up to 9000 bytes. The default MTU is 2000 bytes
MAC table8000 addresses
Chip guardDetects tampering attempts and responds during boot-up
Boot integrityBoot integrity visibility allows Cisco's platform identity and software integrity information to be visible and actionable
BonjourThe switch advertises itself using the Bonjour protocol
Cisco Discovery ProtocolThe switch advertises itself using the Cisco Discovery Protocol. It also learns the connected device and its characteristics using Cisco Discovery Protocol
Doručení obvykle do 4–7 pracovních dnů
Pečlivě zabalíme a pošleme Zásilkovnou
Doživotní záruka
Reklamaci vyřídíme za vás
14 dní na vrácení
Bez udání důvodu
Originální zboží
S plnou zárukou